System requirements

To use the PerformX® Content Workbench your browser must be one of the following:

  • Internet Explorer 10+
  • Internet Explorer Edge
  • The latest version of Chrome
  • The latest version of Firefox
Book a demo

See how PerformX Content Workbench automates the migration of your site to Drupal. Fill in the form and you’ll be contacted shortly by someone from our team.